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RFID Tag Troubleshooting Guide

If your RFID tags are scanning as unknown items, not scanning at all, or scanning inconsistently with reduced read range, follow the troubleshooting steps below to identify and resolve the issue.

When troubleshooting RFID performance, it’s important to isolate and test one variable at a time. This helps identify the root cause quickly and avoids masking the actual issue.


Issue: Tag is scanning as "Unknown"

This issue relates to scans displaying an SGTIN string (sgtin-96:511099.0001804.1) instead of product names

Possible Causes:

  • Product does not exist in Simple RFID
  • Mobile app product database is out of date

Troubleshooting Steps:

  1. Confirm that the product appears in the Products page of the web portal.
  2. If the product doesn't appear, try and reimport from partner system.
  3. If using Shopify:
  4. From the mobile app: Force Reload Products

Issue: Tags areAre notNot scanningScanning at allAll

This issue relatesoccurs towhen tags do not showing upappear in ascan scanresults.

PotentialPossible Causes:

  • Tag persistence is onin effect
  • TagThe tag is damaged
  • TagThe tag was not encoded properly
  • TagThe tag is applied to/sittingto or placed on signal-disruptive materials
  • Tags are bunchedtightly togetherpacked closely andor touching one another
  • Tag has a duplicateDuplicate serial numbernumbers exist

Troubleshooting Steps:

1. Test for Tag Persistence

  • Wait approximately 1 minute and then attempt to scan the tag again. 
    • If the scantag isscans successfulsuccessfully after waiting, the issue is likely related to tag persistence.
    • Scan

2. Test on a neutralNeutral surface. IfSurface

  • Move the scantag is successful onto a neutral surface the previousand attempt another scan.
  • If the tag scans successfully, the original surface or environment is likely hascausing interference.

    A neutral surface is any surface which is confirmed not to not interfere with the RFID signal.signals. To findverify a neutral surface, locatetest it using a confirmedknown working RFID tag tofirst.

    3. scan onUse the surface to rule out interference.

  • Scan tags with EPC Read Feature

    • Use the EPC Read feature in the mobile app to scandirectly read the tagstag’s EPC value.
      • MakeIf sure that thean EPC numbers are encoded correctly. If a value appearsappears:
        • Continue thetroubleshooting environmental or placement issues.
        • The tag is functioning,functioning thenand continue to step 2.encoded.
      • If no EPC value appears, theappears:
        • The tag may be damaged.

    4. Check for Dense Tag Environments

    • If itemstags fail to scan when packed togetherclosely closely,together:
      • Enable use "Density"Density scan mode toin attemptthe tomobile capture tags. app.
        • If manySeparate tags so they are bunchedno togetherlonger closely,touching separateor themstacked andtightly trytogether.
        • Retry toscanning scanafter them.separating the tags.

      Issue: Tag performancePerformance isIs reducedReduced and/or inconsistentInconsistent

      InstancesThis ofissue thisincludes:

      • Reduced includeread tagsdistance
      • Inconsistent notscans
      • Tags readingonly from the expected distance, or not readingscanning from certain angles

      • Tags requiring close-range scans when they normally scan from farther away.
        • For example, tags that normally scan from 10 feet away may only scan from less than 1 foot away.

      PotentialPossible Causes:

      • Tags are placed in apoor disadvantageous locationlocations on the product,product (such as the bottombottom)
      • Tags are shielded by metal or reflective packaging.materials
        • This can include other RFID tags, for example if two RFID tags are stacked on top of eachone otheranother, causing interference
        • Product packaging or materials are disrupting the tagsRFID may interfere with each other
      • Tags will not scan from an acceptable distance. For example if the tags normally scan from 10' away, however now scan from under 1'.signal

      Troubleshooting Steps:

      1. Identify Environmental Interference

      • ConfirmDetermine thatwhether there are no environmentalperformance issues relatingoccur only with specific products or materials.
      • Questions to scans. consider:
        • Do the tags scan whenproperly applied toon some items,items but not others? Do tags lose performance when sitting on some materials? Is the
        • Does read range affecteddecrease oron decreased?certain
            materials?
          • ScanAre scans inconsistent only in specific environments?

        2. Test on a neutralNeutral surface. IfSurface

        • Move the scantag is successful onto a neutral surface theand previousscan attemptagain.
        • If performance improves, environmental interference is likely hasthe interference.cause.

        A neutral surface is any surface which is confirmed not to not interfere with RFID signals. Verify the surface using a known working RFID tag before testing.

        3. Inspect Tag Placement

        • Check the physical placement of the RFID signal.tag.
        • Avoid:
          • Mounting Totags finddirectly on metal surfaces
          • Placing tags underneath products
          • Stacking RFID tags on top of each other
          • Applying tags behind reflective packaging materials
        • Reposition the tag and retest scan performance.

        Additional Best Practices
        • Test one tag at a neutraltime surface,whenever locatepossible.
        • Compare against a confirmedknown working tag to scanisolate onenvironmental issues.
        • Avoid folding, creasing, or damaging RFID tags during application.
        • Keep tags separated when testing read performance.
        • Use the surfacesame toscanner ruleand outscan interference.
        settings during troubleshooting for consistent results.