Trouble Scanning
If items are failing to scan you'll want to check the following:
1.Issue: Tags are not scanning
Potential Causes:
- Tag persistence is on
- Tag is damaged
- Tag not encoded properly
- Tag is applied to/sitting on disruptive materials
- Tags are bunched together closely and touching one another
- Tag has a duplicate serial number
MakeTroubleshooting sureSteps:
- Wait
that1 minute and then attempt to scan theEPCtagnumbersagain.are encoded correctly.You can do this by usingIf the scan is successful after waiting, the issue is likely tag persistence. - Scan on a neutral surface. If the scan is successful on a neutral surface the previous attempt likely has interference.
- A neutral surface is any surface which is confirmed to not interfere with the RFID signal. To find a neutral surface, locate a confirmed working tag to scan on the surface to rule out interference.
- Scan tags with EPC Read feature in the mobile app to scan the
tags,tags- Make
thensuresharethat the EPCnumber(s)numberswithareSupportencoded correctly. If a value appears the tag is functioning, then continue to step 2. - If no EPC value appears, the tag may be damaged.
- Make
- If items fail to scan when packed together closely, use "Density" scan mode to attempt to capture tags.
Testing- If
Step: Scanmany tagsonareneutralbunchedsurfacetogether closely, separate them andensuretry to scan them.
- If
Issue: Tag is scanning as "Unknown"
Potential Causes:
- Product doesn't exist in Simple RFID
- Mobile app database is out of date
Troubleshooting Steps:
- Confirm that
allthetagsproductscanappearssuccessfully. Make sure you knowin thequantityProducts page oftags,thescanweb portal- If the product doesn't appear, try and
confirmreimport from partner system
- If the product doesn't appear, try and
- Click the
quantity"ForcescannedReload"matchesproducts button in thephysicalmobilequantity.
tab2.appProductsettingsnot found
If when scanning only EPC numbers appear, it may be due to the Products definitions pushing to the mobile. If this is the case, try to Reimport Products
3. Tag Persistence
4. Tag placement
Testing Step: Confirm that there are no environmental issues relating to scans. Do the tags scan when applied to some items, but not others? Do tags lose performance when sitting on some materials? Is the read range affected or decreased?
5. Damaged tags
Each tag is made of paper and contains antenna+chip inside.
Physical/environmental damage to antenna/chip can lead to the tag malfunctioning.