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Trouble Scanning

If items are failing to scan you'll want to check the following:

1.Issue: Tags are not scanning

Potential Causes:

  • Tag persistence is on
  • Tag is damaged
  • Tag not encoded properly
  • Tag is applied to/sitting on disruptive materials
  • Tags are bunched together closely and touching one another
  • Tag has a duplicate serial number

MakeTroubleshooting sureSteps:

  • Wait that1 minute and then attempt to scan the EPCtag numbersagain. are encoded correctly.
    You can do this by usingIf the scan is successful after waiting, the issue is likely tag persistence.
  • Scan on a neutral surface. If the scan is successful on a neutral surface the previous attempt likely has interference.
    • A neutral surface is any surface which is confirmed to not interfere with the RFID signal. To find a neutral surface, locate a confirmed working tag to scan on the surface to rule out interference.
  • Scan tags with EPC Read feature in the mobile app to scan the tags,tags
    • Make thensure sharethat the EPC number(s)numbers withare Supportencoded correctly. If a value appears the tag is functioning, then continue to step 2.
    • If no EPC value appears, the tag may be damaged.
  • If items fail to scan when packed together closely, use "Density" scan mode to attempt to capture tags.

    Testing

    • If Step: Scanmany tags onare neutralbunched surfacetogether closely, separate them and ensuretry to scan them.
Issue: Tag is scanning as "Unknown"

Potential Causes:

  • Product doesn't exist in Simple RFID
  • Mobile app database is out of date

Troubleshooting Steps:

  • Confirm that allthe tagsproduct scanappears successfully. Make sure you knowin the quantityProducts page of tags,the scanweb portal
    • If the product doesn't appear, try and confirmreimport from partner system
  • Click the quantity"Force scannedReload" matchesproducts button in the physicalmobile quantity.

    2.app Productsettings not found
    tab

If when scanning only EPC numbers appear, it may be due to the Products definitions pushing to the mobile. If this is the case, try to Reimport Products

3. Tag Persistence

RFID tags have 2 states: A (not charged) and B (charged).
Our "Speed" mode charges tags for a short amount of time (unnoticeable) and allows to have scan sessions one after another with no "cooldown", while "Density" captures more tags within the scan session, yet charging them for a longer time (takes up to 5 minutes to discharge between each scan).
We recommend you to try use the "Speed" mode only if you don't want to wait.
or
use "Density", but you should wait for around 5 minutes after each time the tag is scanned.

4. Tag placement

Tags can be shielded by metal or metal-containing objects.
Please make sure the tags are not placed on metal, other tags (on top of each other) or a cardboard that contains metal (e.g. metallic paint).
Metal shelves can interfere with an RFID signal.
Walls with metal rebars will also interfere with the signal.

Testing Step: Confirm that there are no environmental issues relating to scans. Do the tags scan when applied to some items, but not others? Do tags lose performance when sitting on some materials? Is the read range affected or decreased?

5. Damaged tags

Each tag is made of paper and contains antenna+chip inside.
Physical/environmental damage to antenna/chip can lead to the tag malfunctioning.